Home > Protocol Error > Protocol Error From Vmx Snapshot

Protocol Error From Vmx Snapshot

You can then schedule it to run just a single time. Reply 0 Kudos Options Bookmark Highlight Print Email to a Friend Report Inappropriate Content joshb Re: SMVI - A general system error occurred: Protocol error from VMX ‎2009-08-14 10:53 AM Looking Have you looked at these KB articles to see if there's somthing in there which applies to your VMs and setup.. Stig Novice Posts: 3 Liked: never Joined: Thu May 27, 2010 10:57 pm Full Name: Michael Sztyk Private message Top Re: VM backup job failing by Vitaliy S. » Wed have a peek at this web-site

Data Backup and Disaster Recovery Software.All Rights Reserved. SEE THE SOLUTION SMVI_Snapshots.bmp ‏746 KB Me too Tags: errorprotocolsmvisnapshotvmware View All (5) Reply 0 Kudos Options Bookmark Highlight Print Email to a Friend Report Inappropriate Content amiller_1 Re: SMVI - Solved! Please send your comments, suggestions, or concerns to Managers or submit your feedback here.

Top Login to post comments Sat, 2014-09-13 17:29 #2 mithcd Offline Forum Member Joined: 2014-07-27 Posts: 93 see this

It looks like SMVI attempts to create the VMware snapshot and fails due to a protocol error from VMX. You did uncheck the "Snapshot virtual machine's memory" when testing this right?I do believe that this option is excluded when your backup software hits the vStorage API to take a snap Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group Menu Close Search SOLUTIONS Solutions Overview Unstructured Data Growth Multi-Vendor Hybrid Cloud Healthcare Government PRODUCTS Product Overview Backup and Recovery Business The error was "A general system error occured: unable to save snapshot file." If I uncheck the snapshot the virtual machine memory option the snapshot works fine.

  • And also thanks to the link to the total disabling of the time sync.
  • Product Manager Posts: 18009 Liked: 954 times Joined: Mon Mar 30, 2009 9:13 am Full Name: Vitaliy Safarov Private messageWebsite Top Re: VM backup job failing by Stig » Tue
  • I then uninstalled vmware tools and powered off and on the virtual machine and the job ran successfully.
  • thanks a lot for your tip.

Thank You! GMT+10:00 :: Vladivostok GMT+10:30 :: Adelaide GMT+11:00 :: Canberra GMT+11:00 :: Hobart GMT+11:00 :: Melbourne GMT+11:00 :: New Caledonia GMT+11:00 :: Sydney GMT+12:00 :: Kamchatka GMT+12:00 :: Marshall Is. For more information refer ca_vcbpopulatedb.logavailable in the log folder under the client agent installation directory. No Yes Did this article save you the trouble of contacting technical support?

Reply 0 Kudos Options Bookmark Highlight Print Email to a Friend Report Inappropriate Content joshb Re: SMVI - A general system error occurred: Protocol error from VMX ‎2009-08-14 10:40 AM If For more information refer backup job log available in the logfolder under the client agent installation directory. Show 2 replies 1. Has anyone seen this issue before?

You may also refer to the English Version of this knowledge base article for up-to-date information. Thanks for your assistance. I know it is responsilble for freezing and thawing the file system but what would cause it to fail? So it looks like the sync driver was the issue although I am not sure why.

All rights reserved. I have attached the error log. Solution This issue is out of scope of NetBackup support. Submit a request Author: Arcserve ZendeskAdministrator

Comments Related articles VM backup errors AE0580 and AE0577 VM Agent | AE0580 AE0577 quiesce errors backing up Virtual Machines | Vim25Api.ApplicationQuiesceFault AE0577 / AE0580

This works for me. Check This Out This will then mirror how SMVI creates a VMware snapshot. Log Cache ends VCB_COM Log Cache ends SnapshotVM returned -1. NFS or iSCSI/FC? (There's a specific config change for helping with snapshot timeouts if using NFS.)Also, do you ever have issues with snapshots taken manually through the VI client?

Create/Manage Case QUESTIONS? Reinstall VMware Tools.My guess is that either the VSS or sync drivers are causing issues on that VM. Its time was set 8 hours ahead.EVEN THO the VM Tools client was set NOT to update time from hostA snapshot in vCenter with Quisce, worked fine. Source This doesn't happen every time.

GMT+13:00 :: Wellington GMT+14:00 :: Samoa About Arcserve Contact Us Events/ Webcasts Social Community News and Press Free Trial Sign Up Support Home Documentation Licensing Downloads Blogs Sign in Submit a Is it set up to use VSS or the sync driver?Two tests you could try would beDisable VMware Tools VSS and sync drivers.Remove VMware Tools. Reply ShababJuly 14, 2015 at 10:05 amYou really saved my day..

Close Sign In Print Article Products Article Languages Subscribe to this Article Manage your Subscriptions Problem VMware snapshot backup jobs are failing with status 156.

You might also like AWS Route53 Step-by-Step - Redirecting Domains GUI VMworld 2016 - Quick Takes on the Event and Announcements Part 2 of 2 TechForward.io - Crash Course in Mesosphere Our mission is to create Customer success. I have weekly snapshots and clones that are scheduled through vCenter. Thanks!

Reply 0 Kudos Options Bookmark Highlight Print Email to a Friend Report Inappropriate Content ttrulis01 Re: SMVI - A general system error occurred: Protocol error from VMX ‎2009-08-14 12:15 PM Yes Integrating Support Chat Sales Chat Obtain License Loading×Sorry to interruptCSS ErrorRefreshLogo     Forums Submit Feedback Terms Of Use Knowledge Base Support User login Dear Acronis Customers, please use your Acronis account to http://kb.vmware.com/kb/1189/Rubeck Like Show 0 Likes (0) Actions 2. have a peek here Reply 0 Kudos Options Bookmark Highlight Print Email to a Friend Report Inappropriate Content radek_kubka Re: SMVI - A general system error occurred: Protocol error from VMX ‎2009-08-14 12:52 PM It

Thank you.

__________________ Anton Deev Acronis Customer Central | Acronis Backup Software For more answers to your questions, try our Knowledge Base and Video Tutorials. Reply Waleed QassemMay 6, 2013 at 5:54 amI had a similar problem, and I have searched the internet for a solution, but couldn't find a proper solution, it kept failing, until Reply RichardMay 14, 2015 at 5:07 pmExcelente… me tomo semanas encontrar una solucion hasta que llegue aca… me funciona de maravillas..Muchas Gracias. GMT+00:00 :: Casablanca GMT+00:00 :: Dublin GMT+00:00 :: Edinburgh GMT+00:00 :: Lisbon GMT+00:00 :: London GMT+00:00 :: Monrovia GMT+00:00 :: UTC GMT+01:00 :: Amsterdam GMT+01:00 :: Belgrade GMT+01:00 :: Berlin GMT+01:00

It's run fine up to now right? Attachment Products Subscribe to Article Search Survey Did this article answer your question or resolve your issue? No Yes How can we make this article more helpful? Make sure you that check to enable disk consistency and turn off the memory snapshot.

Disabling may make the issue go away. Excellent.. Thank you! I imagine it could be the error is being thrown due to the existing smvi snapshots present.

The virtual machine may be too busy to quiesce to take the snapshot"In the VMWare log - "A general system error occurred: Protocol error from VMX."Yet the machines that gets the Then my question is why is smvi not committing these snapshots? Re: A general system error occurred: Protocol error from VMX Rubeck Jun 13, 2012 12:00 AM (in response to Lesta) Hi..I know this thread is a few days old, but here Stig Novice Posts: 3 Liked: never Joined: Thu May 27, 2010 10:57 pm Full Name: Michael Sztyk Private message Top Re: VM backup job failing by Vitaliy S. » Fri

Vitaliy S. VMware is aware of this issue and has released a KB with regards to this. Task 'dev and test' failed: 'Failed to create a backup. Sorry, we couldn't post your feedback right now, please try again later.